Canal/CanalSat : reprise des mises à jour du décodeur Cube HD Wifi (nouvelle interface)

Maxime . Canal+ et CanalSat, Matériel 60 commentaires

Intro_starwars

Oui, avec Canal on est sur une autre planète, dans une autre galaxie … dans un autre espace-temps, un univers-parallèle quoi !

Bref, tout ça pour dire que Canal vient de reprendre les mises à jour pour son décodeur satellite HD WIFI (Cube dernière génération). Après des mois d’attente, et même des années maintenant, la mise à jour continue lentement à être déployée non sans mal et avec les nouveaux bugs qui vont avec.

Le 5, 6 et 7 mars, une sélection d’abonnés (mise à jour par lot de 100.000 décodeurs) recevront la mise à jour dans la nuit (généralement vers 4h du matin). Pour les autres, si une fois de plus il n’y a pas de retard (père-noël, marmotte, tout ça quoi …) il faudra attendre jusque fin avril.

Si vous faites parti de la vague de mise à jour, vous devriez recevoir un courrier ou un courriel vous l’annonçant.

canal_cube_nouvelle_version_img2

Commentaires (60)

  • bastien

    |

    a quoi servirez cette nouvelle mise a jour ? bisard

    Répondre

  • Maxime

    |

    Comme le titre l’indique : nouvelle interface :)

    Répondre

  • Camille

    |

    Bonsoir,

    C’est normal que mon décodeur plante la nuit à 4h00 du matin mais sans faire de mise à jour ?
    Il le fait maintenant depuis plusieurs jours :/

    Vous pensez à quoi selon vous ?

    Merci de votre aide :-)

    Répondre

  • Fanny

    |

    Bonjour,

    Hier soir un message s’est affiché en haut de mon écran « mise à jour, pensez à mettre votre décodeur en veille. La mise à jour se fera automatiquement dans la matinée ».
    J’ai oublié de mettre le cube en veille hier soir… Comment accéder à nouveau à la MAJ?

    Répondre

  • laurence

    |

    le guide est devenu illisible , je dois me mettre tout prés de l’écran pour déchiffrer ce qui est écrit
    n y aurait il pas moyen d agrandir un peu les caractéres ?
    je n imagine meme pas les personnes agées qui veulent l utiliser !!

    Répondre

  • Maxime

    |

    Camille : Non ce n’est pas normal, essayez de faire une réinstallation dans les paramètres du décodeur … peut être que ça débloquera le bug ?

    Répondre

  • Maxime

    |

    @Fanny : à priori ce message ne signifie pas tout le temps qu’on aura la mise à jour, j’ai lu que certains ont eu ce message mais pas la mise à jour.

    Sinon vous pouvez forcer une réinstallation, peut être que ça téléchargera la mise à jour (Menu, Réglages, Mise à jour, Système).

    Répondre

  • Camille

    |

    @Maxime : Merci pour l’aide. Je vais voir cette nuit si le décodeur plante toujours à 4h00 du matin après la réinstallation complète ^^

    Après pour la mise à jour, c’est un courrier qui est avec le guide du mois de Mars ou à part du guide ?

    Encore merci de l’aide :-)

    Répondre

  • Jean

    |

    Bonjour, j’ai reçu le courrier et suivi la directive mais pas de changement. J’ai essayer une mise à jour manuelle et même une réinitialisation sans plus de résultat… Rien sur leur site, avez-vous eu ce même cas ?
    Merci pour vos témoignages…

    Répondre

  • Charlyto47

    |

    Pour forcer la mise à jour :

    Éteindre le décodeur avec le bouton à l’arrière du décodeur.
    Maintenir les touches MARCHE & P+ appuyées (au dessus de l’afficheur du décodeur).
    Remettre le décodeur en marche depuis le bouton de l’arrière SANS RELACHER les touche MARCHE & P+

    Sur l’afficheur du décodeur va apparaitre « MiSE A Jour »
    RELACHER les touches.

    Répondre

  • Camille

    |

    Bonsoir,

    Après un reset de la machine puis quand je force la MàJ grâce à Charlyto47 avec son mini tuto, toujours le même problème à 4h00 du matin et rien sur la nouvelle interface.

    Répondre

  • Charlyto47

    |

    Patientez jusqu’au 19 mars.

    Répondre

  • Flo

    |

    Bonjour,
    J’ai force la Màj aussi mais rien et le pire c que j’ai 2 cube chez moi 1 au 1er et l’autre au 2eme celui du premier est a jour avec nouvelle interface et l’autre est toujours à l’ancienne version merci canal nous sommes en 2013 c le 21eme siècles mais canal est rester bloquer a l’époque du minitel on paie assez cher pour avoir la qualité

    Répondre

  • mat

    |

    bonjour …depuis la mise à jour dans la nuit du 5-6 mars ( en plus j’ignorais ce changement car j’ai eu le courrier 2 jrs après par ma mère qu’elle a oublier de me le donner !!!) et depuis à chaque fois que je dois allumer la télé , l’écran est noir malgré que le décodeur canalsat est allumé … et pourtant qd je bouge les chaines on voit les titres de la chaine mais l’écran est noir …donc suis obliger d’éteindre le décodeur et le rallumer … c’est normal ou pas ?????????? parce que c’est chiant !

    Répondre

  • Maxime

    |

    Bonjour,

    non visiblement ce n’est pas normal. Peut être essayé de faire une réinstallation partielle ou totale …

    Répondre

  • Grandati

    |

    Bonjour, depuis mise a jour interface je ne reussis pas a lire les infos du menu etc.. Les caracteres sont petits et flous.
    J’aimerais aussi connaitre la manipulation pour retrouver les reifsions avant on pouvait trouver les dates et horaires de rediffusions dans menu ,or j’ai beau cherche je n’ai pas trouve dans menu.
    Merci de votre aide

    Répondre

  • sankorath

    |

    Moi quand je fait la manipulation de mise a jour, ça me mets « scan sat 1098″ et ensuite « scan sat secours » pas de mise a jour ?

    Répondre

  • Maxime

    |

    C’est bien le décodeur hd wifi ?

    Répondre

  • laurent

    |

    Bonsoir a tous. Suis je le seul qui ai des « problemes de réception satellite » depuis ce soir? Cela marchait nickel cet apres midi. J’ai vérifié mes câbles, ma parabole et j’ai beau essayer les manipulations cité plus haut rien a faire. Canalsat commence a me fatiguer , j’avais zéro problème quand j’étais encore tps. Une astuce peut être?
    Merci a tous

    Répondre

  • montanavero

    |

    bonjour
    mise a jour faite du 26 au 27 mars 2013! interface tout nouvo !
    luminosité ! proche de 20% ! couleur criarde ! enfin une cata !!!
    quelqu un aurai t il le meme probleme et pourrait me donner la solution ???
    merci

    Répondre

  • celia lougher

    |

    j’ai suivi les directions pour le mise au jour ce matin rien le decoder allume avec les programmes mais pas de picture pourquoi ???????

    Répondre

  • Maxime

    |

    Essayez de l’éteindre avec le bouton à l’arrière puis rallumez le quelques secondes après, des fois ça débloque le problème …

    Répondre

  • Marie

    |

    Bonsoir,

    J’ai eu la mise à jour cette nuit et depuis j’ai un problème avec le format de l’image, il est trop zoomer !!! Savez vous comment le remettre comme avant ?

    Bonne soirée

    Répondre

  • Hi there

    |

    J’ai deja vu des systemes plus merdiques, moins conviviaux, moins efficaces, qui diminuaient l’efficacite quasi parfaite de systemes anterieurs, mais en general c’etait beaucoup moins cher. Canal s’est planté, sauf si on est titulaire d’un PhD en programmation vectorielle.

    Répondre

  • Maxime

    |

    Marie : Vous utilisez le décodeur en HDMI ou péritel ?

    Répondre

  • Marie

    |

    Le décodeur HDMI

    Répondre

  • Maxime

    |

    Marie : vérifiez que le zoom est réglé sur « normal ». Pour cela appuyez sur la touche Menu, déplacez vous avec la flèche droite sur « MA TV » puis descendez avec la flèche du bas sur « ZOOM » et validez par OK. Sélectionnez « Normal » avec OK puis faites « Valider » ensuite.

    Vérifiez que vous êtes bien en définition 1080i : touche « Menu » puis « MA TV » puis « Réglages ». Déplacez vous sur « Réglages Image » puis faites OK. Sur la ligne « Définition HD » vous devriez être sur 1080i, si ce n’est pas le cas faites « Modifier ».

    Répondre

  • Marie

    |

    Bonjour,

    Merci pour vos info, je viens d’essayer mais ça ne marche toujours pas car il n’y a pas normal dans le zoom, je n’ai que 16/9, 14/9 et large

    Répondre

  • Maxime

    |

    Et il y a bien écrit « 1080i » dans les réglages ?

    Répondre

  • Marie

    |

    Oui

    Répondre

  • Sylvie

    |

    Aie j’ai eu la très mauvaise idée de suivre leurs instructions et d’éteindre mon décodeur, resultat des courses, menu illisible,noir,moche et flou. Je suis pas la seule a priori, ils vont se bouger ou je balance tout sur orange??? Avant c’était parfait, mais ça c’était avant….

    Répondre

  • bruno

    |

    petit soucis de mise en route du décodeur hd wifi canalsat: à chaque nouvelle mise en route du décodeur (après la mise à jour automatique effectuée à 4h du matin, celui si met environ 30 minutes à afficher les chaines mais si je l’allume, le mets en veille et le rallume à nouveau, le décodeur affiche la chaine au bout de 2 secondes seulement. est ce normal ( tout est relié par hdmi 1.4 à un ampli sony audio-vidéo hd 7.1)

    Répondre

  • Marie

    |

    Merci pour tous vos conseils. Je viens de bidouiller ma tv et c’était les réglages de celle ci qui n’était pas correct et non canal.
    Bonne soirée et encore merci

    Répondre

  • bruno

    |

    je l’ai fait d’une part avec la réinstallation accessible avec le menu (installation pas à pas) et avec le système « forcer la mise à jour » mais rien ne change. je dois tjr allumer mettre en veille le décodeur puis le rallumer pour que ça marche mais une fois fait tout fonctionne normalement. par contre rien ne se passe la nuit aux alentours de 4h comme avec l’ancienne version

    Répondre

  • mumu

    |

    Bonjour
    Quand on veut mettre la ps3 en marche sur av3 nous sommes obligés d éteindre lz décodeur car la télé se remet automatiquement sur canalsat qui n affiche plus av2 mais tuner 1 comment faire cohabiter les deux? Quand on en a marre de jouer on bascule sur canalsat. On éteignait pas le décodeur avant cette foutue maj. Les 2 sont en hdmi. Merci d avance.

    Répondre

  • mumu

    |

    Ré bonjour je viens de résoudre problème entre ps3 et maj nouvelle de canalsat : j’ai retiré le contrôle hdmi sur réglage télé sinon pas de pb avec maj excepté que cela ne se met plus sur la mosaïque quand je l’allume cela s’ouvre sur la chaîne 17 à+

    Répondre

  • stena

    |

    Bonjour,sur mon transmetteur vidéo CGV SP2 le relais de télécommande ne fonctionne plus! Help! Merci

    Répondre

  • Damien

    |

    Bonjour mon décodeur est bien a jour je trouve ça plutôt Simpa comme nouvelle interface en revanche impossible de mettre a jour les données programme et plus embêtant impossible d’utiliser canal a la demande ! Le film se met en téléchargement et impossible de le lire même une fois qu’il est totalement chargé … Que faire !?

    Répondre

  • ESTEVE

    |

    depuis la mise a jour, je n’ai plus de zom. j’appuie sur la télécommande et j’ai la description du film. j’ai effectue les réglages. menu,puis ma Tv,puis réglages, puis réglages images et sur format écran Tv cela indique 16/9 ou 4/3 mais pas de zoom. que dois je faire?

    Répondre

  • ESTEVE

    |

    sur réglages image est indiqué: format écran Tv,en face 16/9.en dessous,vidéo 16/9, en face cinéma. Puis péritél 1 Tv en face rib composite. en dessous, peritel2 (vcr), en face composite. en dessous standard composite, en face SECAM. en dessous réglages rvb , en face modifier les réglages . c’est ce qui figure sur mon écran quand je vais sur réglages image. je descend ou monte avec la croix de la télécommande et je ne trouve que 16/9 ou 4/3 mais ne figure pas zoom

    Répondre

  • gab3009

    |

    ca y es maj et plantage, super canal!!!
    il y a 3 jour une maj se fait dans la nuit, depuis mon cube reste bloqué sur 03:59 toute les nuits jusqu’a ce que je me decide à l’éteindre et le rallumer, sinon pas de télé.
    c’est vraiment des nuls

    Répondre

  • Maxime

    |

    @Esteve : pourquoi vouloir utiliser le zoom ? C’est moche. Il faut mettre 16:9.

    Répondre

  • Damien

    |

    Quelqu’un peut il répondre a mon précédent commentaire ? Merci

    Répondre

  • Maxime

    |

    @Damien : le mieux serait de faire une réinstallation compléte !

    Répondre

  • René

    |

    Bonjour tous les matin mon cube demande mise à jour c’est le bordel

    Répondre

  • Andy

    |

    Bonjour,
    J’aurais aimé savoir,comment fait-on pour avoir les chaines MTV en HD ? SVP. J’ai lancé une mise à jour mais à la fin, ils me disent, veuillez contacter votre installateur…

    Merci

    Répondre

  • Toinou

    |

    Depuis la maj, l’interface marche impeccable bonne image…
    Sauf (sa serait trop bon) impossible de se connecter en Wifi (ou même Ethernet), après appel ils nous ont changé le cube mais toujours rien. On se connecte en tapant le code sa nous dit qu’on est connecté, sauf les services de TV a la demande (M6replay, m’y TF1 et canal plus à la demande… En même temps c’est les seuls qu’on ai)
    Avez vous des solutions pour refaire fonctionner le wifi à part un grand coup de masse?

    Répondre

  • nguyen-tu

    |

    J’ai un décodeur hdwifi qui marchait impeccablement jusqu’à la fameuse date de mise à jour du nouvel interface d’avril 2013 !!
    Depuis la télé s’éteint toute seule toutes les 7 minutes et se rallume toute seule au bout de 7 minutes sur la chaîne 17 ( pub pour canalsat)(C’était super pour le match Barça-Psg)!!!J’ai tout essayé y compris la réinstallation complète ( Eteindre par l’arrière, bouton P- jusqu’à « init » etc….) J’ai cru que c’était gagné. Pensez vous ! Tout a marché 24h, puis rebelote Y en a marre . j’ai fait « init » à deux reprises déjà . Juste une seule manip que je n’ai pas essayé : Laisser le décodeur allumé en permanence même si la télé est éteinte. Qu’en pensez vous ?
    Merci de vptre réponse
    lanoline

    Répondre

  • Maxime

    |

    Essayez de désactiver la fonction CEC de votre TV (et de votre décodeur), ça devrait probablement corriger le problème.

    Répondre

Laisser un commentaire